戴尔预装软件存在三个安全漏洞:暂未被黑客利用

不管是手机还是电脑,厂家都会以各种目的预装很多的软件和服务,有的的确很实用,但有的总是显得差强人意,不仅仅占用空间,还会惹出不必要的麻烦,戴尔电脑就成了其中一个案例!

戴尔预装软件存在三个安全漏洞:暂未被黑客利用

近日,据思科安全团队Talos分析发现,在戴尔的台式机和笔记本的预装软件中,至少存在3个不同的安全漏洞,用户只有尽快更新这些软件并及时的打上最新的补丁才可能避免遭遇黑客攻击!

下面我们就逐一的分析一下这三个漏洞:

一、编号为CVE-2016-9038的漏洞

该漏洞存在于SboxDrv.sys驱动文件中,由于该驱动已可以向所有的用户开放读取权限,因此也被认为是其中最为要紧的一个漏洞,黑客能够向\Device\SandboxDriverApi设备驱动发送特制的数据来利用此漏洞获取开放读取权限,如果成功利用后就能在内核空间内写入任意值,并成功的进行本地提权。

戴尔预装软件存在三个安全漏洞:暂未被黑客利用

二、编号为CVE-2016-8732的漏洞

该漏洞属于保护性失效漏洞,能够对作为终端解决方案的戴尔Protected Workspace 5.1.1-22303企业级软件造成影响,该漏洞存在于 5.1.1-22303 版本软件的InvProtectDrv.sys驱动文件中。驱动通信新到的薄弱限制与无效验证能够允许黑客在受影响的系统中执行应用程序关闭一些软件的保护机制,当然,也有解决的办法,那就是升级到6.3.0版本即可解决!

戴尔预装软件存在三个安全漏洞:暂未被黑客利用

由于Invincea Dell Protected Workspace 是部署在高安全环境中用于保护工作站的常见应用,因此建议使用受感染版本软件的组织机构务必将软件升级至最新版本.

三、编号为CVE-2017-2802漏洞

该漏洞的性质可以影响到戴尔Precision Optimizer软件应用,可以导致任意代码的执行,对于采用 nVidia 显卡、PPO 策略处理引擎 3.5.5.0 与 ati.dll( PPR 显示器插件)3.5.5.0 的 Dell Precision Tower 5810 造成影响。

戴尔预装软件存在三个安全漏洞:暂未被黑客利用

Dell PPO 服务启动期间,Dell Precision Optimizer 应用提供的程序 “ c:\Program Files\Dell\PPO\poaService.exe ” 在加载 “ c:\Program Files\Dell\PPO\ati.dll ” 后会尝试加载 “ atiadlxx.dll ”,后者在默认情况下不出现在应用目录。

戴尔预装软件存在三个安全漏洞:暂未被黑客利用

该程序会在 PATH 环境变量指定目录中搜索相同命名的 dll 文件,如果查找到采取相同命名的 dll,无需检查该 dll 签名即可将其加载至 poaService.exe,因此,如果黑客提供正确名称的恶意 dll 文件,则可能导致任意代码执行,对于这样的问题也有简单的解决方案,那就是升级到4.0版软件即可解决!

戴尔预装软件存在三个安全漏洞:暂未被黑客利用

当然,这些漏洞也是安全团队在分析研究中发现的,暂时没有遭到黑客恶意利用的案例,不过这里笔者还是建议最好还是尽快对自己的电脑驱动尽快进行升级,另外对于使用任何预装的软件和服务还请保持一定的谨慎态度,防止其中存在漏洞而被黑客攻击!

文章来源:利来棋牌
版权链接:戴尔预装软件存在三个安全漏洞:暂未被黑客利用
正文到此结束

热门推荐

喜欢就评论一下吧!

发表评论

    avatar
    • 嘻嘻 大笑 可怜 吃惊 抛媚眼 调皮 鄙视 示爱 哭 开心 偷笑 嘘 奸笑 委屈 抱抱 怒 思考 流汗
    0
    努力提交中...